关于因BCB版本不同,无法运行例程的问题
网站上提供下载的BCB例程都是5.0版本,如用户安装的是更高级版本需要更改工程属性的一些设置,以6.0版本为例,更改如图所示:需更改工程属性对话框的Directories/Conditionals中的Include path,Library Path, 把5.0版本的路径改成相应的6.0版本下的路径。


另,在Packages选项卡中的Runtime Packages中5.0版本需要调用DCLUSR包,而6.0版本不需要,将其删除即可,如图所示:
a stupidness but attempt to make arduous efforts
感谢提示,按说明做了PROJECT的设置修改。
但修改前后,编译时都有以下的错误提示,不知为何,请给予解释。

[Linker Error] 'E:\USB\CH372技术资料\CH372EVT\BC\DEMO\CH375DLL.LIB' contains invalid OMF record, type 0x21 (possibly COFF)
这人很懒,什么都没留下
只有登录才能回复,可以选择微信账号登录