请问。CH375模块的升级问题
不知道现在的模块到什么版本了,我原来的是1.2。现在升级应该是1.3还是1.1。谢谢[Emot]2[/Emot]
库是2.0的,模块大概也是2.0了吧!
哼哼!
当前的模块版本确实是2.0,一般情况下,模块的版本更新较库稍多,
V1.4以上的模块程序支持用户端升级和用户端自编程序,而V1.4以下版本不支持,需寄回我公司升级。
用户端升级,是指用户用USB线连接U盘模块与计算机,
自行将我们提供的新版目标程序下载到模块中,并且配置模块的接口方式,串口波特率等。
用户端自编程序,是指用户在模块源程序基础上修改(目前源程序只开放给批量用户),
产生特定功能的目标程序,例如从串口主动收集数据等,再用USB线下载到模块中,
包括我们为一些小批量客户定制的具有特定功能,针对特定应用的程序(模块中有单片机可用)。
为您服务
只有登录才能回复,可以选择微信账号登录